Forum Index


 
Register
FAQSearchMemberlistUsergroupsProfileLog in to check your private messagesLog in



 BIENVENUE 
BIENVENUE A TOUS SUR LE VRAI FORUM DU CIRCUIT ROUTIER ELECTRIQUE...FOLM...la PLANET ou on échange et on partage plein d'infos !!!
besoin d'aide sur le port parallèle

 
Post new topic   Reply to topic     Forum Index -> LES + DE FOLM -> ULTIMATE RACER 30
Previous topic :: Next topic  
Author Message
Judi


Offline

Joined: 16 Jan 2017
Posts: 12
Localisation: 71
Moyenne de points: 0
Point(s): 12

PostPosted: Fri 30 Nov 2018, 08:42 pm    Post subject: besoin d'aide sur le port parallèle Reply with quote

Bonjour !
Je me permet de vous envoyer ce message car je n'arrive pas à faire fonctionner mes capteurs (photorésistance) avec le port parallèle ...
J'ai effectué le montage décrit sur le site, à savoir, masse commune sur le pin 25 et l'info de mes 2 capteurs sur les pin 10 et 11.
Cependant, dans le logiciel je n'ai aucune variation sur ces 2 pin alors que, prise débranchée, j'ai bien une variation de résistance quand mes capteurs sont sous la lumière et quand je cache le lumière.
J'ai essayé de changé les adresses du port ltp dans le bios et dans le logiciel, qui est paramétré en ecp entre parenthèse, mais rien ne fonctionne...
Après avoir parcouru plusieurs forums français et anglophones, je ne sais plus vraiment quoi faire...
Je vous remercie par avance pour votre aide!
Back to top
Publicité






PostPosted: Fri 30 Nov 2018, 08:42 pm    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Ju_bil


Offline

Joined: 24 Nov 2016
Posts: 345
Localisation: Brax
Moyenne de points: 0
Point(s): 345

PostPosted: Fri 30 Nov 2018, 11:49 pm    Post subject: besoin d'aide sur le port parallèle Reply with quote

Une détection à photorésistance ça me semble à première vue un peu étrange.
Perso j'utilise des phototransistor infrarouge

T'as testé quel montage?

Ju_bil
Back to top
Judi


Offline

Joined: 16 Jan 2017
Posts: 12
Localisation: 71
Moyenne de points: 0
Point(s): 12

PostPosted: Sat 1 Dec 2018, 02:09 am    Post subject: besoin d'aide sur le port parallèle Reply with quote

Le montage "de base" comme expliqué sur le site d'ultimate racer (je met la photo du lien sur le post suivant)
Je pense que le problème vient plus du "paramétrage" du port // car au multimètre, mes photorésistances font bien leur taff...
Back to top
Judi


Offline

Joined: 16 Jan 2017
Posts: 12
Localisation: 71
Moyenne de points: 0
Point(s): 12

PostPosted: Sat 1 Dec 2018, 02:16 am    Post subject: besoin d'aide sur le port parallèle Reply with quote

[/url]
Back to top
Ju_bil


Offline

Joined: 24 Nov 2016
Posts: 345
Localisation: Brax
Moyenne de points: 0
Point(s): 345

PostPosted: Sat 1 Dec 2018, 09:49 am    Post subject: besoin d'aide sur le port parallèle Reply with quote

J'aime pas trop ce branchement, les seuils obtenus dépendent pas mal de l'impedance du port...

Tu as quelle tension sur la borne quand le port est branché? Le seuil de déclenchement est vers 5V.

NB : Côté logiciel tu peux inverser la détection de mémoire.

Ju_bil
Back to top
Judi


Offline

Joined: 16 Jan 2017
Posts: 12
Localisation: 71
Moyenne de points: 0
Point(s): 12

PostPosted: Sat 1 Dec 2018, 01:34 pm    Post subject: besoin d'aide sur le port parallèle Reply with quote

J'essaie de regarder ça dans la journée !
Les photorésistances n'ont pas de polarité donc normalement pas besoin d'inverser...
En fait j'ai choisi ce type de detection provisoirement pour voir si tout fonctionne avant de me lancer dans la fabrication d'une détection IR!
Sinon je vais essayer avec un cable serie pour voir...
Back to top
Ju_bil


Offline

Joined: 24 Nov 2016
Posts: 345
Localisation: Brax
Moyenne de points: 0
Point(s): 345

PostPosted: Sat 1 Dec 2018, 04:43 pm    Post subject: besoin d'aide sur le port parallèle Reply with quote

C'est pas une question de polarité par rapport à la résistance, c'est la position par défaut qui est différente.

Si ton port est normalement à 0V, la résistance qui relie le 0V au port n'as aucune chance de faire commuter la détection.

Ju_bil
Back to top
Judi


Offline

Joined: 16 Jan 2017
Posts: 12
Localisation: 71
Moyenne de points: 0
Point(s): 12

PostPosted: Sat 1 Dec 2018, 04:59 pm    Post subject: besoin d'aide sur le port parallèle Reply with quote

D'accord !
Alors j'ai 3,94v sur les pin 10 et 11
Back to top
Judi


Offline

Joined: 16 Jan 2017
Posts: 12
Localisation: 71
Moyenne de points: 0
Point(s): 12

PostPosted: Sat 1 Dec 2018, 07:10 pm    Post subject: besoin d'aide sur le port parallèle Reply with quote

C'est bon ça fonctionne, j'ai simplement changé les pin de detection!
Merci de t'être penché sur le problème !
Back to top
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> LES + DE FOLM -> ULTIMATE RACER 30 All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  














FORUMAUTOPLUS






Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group

Thème FOLM modifié par FOLM SLOT RACING EVENTS
referencement gratuit